I have installed EPC 02/2016 and WIS 04/2016 in ewa-net.. But, got into some troubles with WIS datacard option that is grey. Luckily, I managed to solve it. Here is all my experience with MB SD Connect Compact 4 WIS & EPC.

epc_wisbmw-epc-software-1 epc_wisbmw-epc-software-2

EPC works fine but in WIS when it give VIN, i have this error message:

vehicle identification number not found.
datacard cannot be displayed.

epc_wisbmw-epc-software-3

I opened with my Notepad the wis_cfg.xml file from the EWA-NET Folder\Config &

searched the word: “datacardurl” replaces the lan ip address with “localhost” in the

2x points that i watched:

<PARAMETER name=”gateway”>EWA-net/ewa-net</PARAMETER>
<PARAMETER name=”datacardUrl”>http://PC.localdomain:9000/EPC-net/datacardapi</PARAMETER>
<!– URL of datacard service for Snap On’s datacard view: –>
<PARAMETER name=”datacard_V2_Url”>http://PC.localdomain:9000/EPC-net/dcapi</PARAMETER>

and i changed it to:
<PARAMETER name=”gateway”>EWA-net/ewa-net</PARAMETER>
<PARAMETER name=”datacardUrl”>localhost:9000/EPC-net/datacardapi</PARAMETER>
<!– URL of datacard service for Snap On’s datacard view: –>
<PARAMETER name=”datacard_V2_Url”>localhost:9000/EPC-net/dcapi</PARAMETER>

The wrong part is http://.

I remove it

Save the .xml file and Reboot the PC!

All works fine now!!!!

I think I should buy items from a more professional seller like obd2tool.com. My brother got MB SD connect C4 there and never got into troubles like me. His WIS and EPC with SDconnect also works good also.

Leave a Reply

Your email address will not be published. Required fields are marked *

*
*
Website